CRAN Package Check Results for Package latticeExtra

Last updated on 2024-07-14 08:48:25 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.6-30 9.13 97.82 106.95 OK
r-devel-linux-x86_64-debian-gcc 0.6-30 7.01 72.87 79.88 OK
r-devel-linux-x86_64-fedora-clang 0.6-30 129.88 NOTE
r-devel-linux-x86_64-fedora-gcc 0.6-30 124.17 OK
r-devel-windows-x86_64 0.6-30 8.00 102.00 110.00 NOTE
r-patched-linux-x86_64 0.6-30 8.59 95.70 104.29 OK
r-release-linux-x86_64 0.6-30 7.05 93.52 100.57 OK
r-release-macos-arm64 0.6-30 38.00 OK
r-release-macos-x86_64 0.6-30 58.00 OK
r-release-windows-x86_64 0.6-30 8.00 100.00 108.00 OK
r-oldrel-macos-arm64 0.6-30 39.00 OK
r-oldrel-macos-x86_64 0.6-30 67.00 OK
r-oldrel-windows-x86_64 0.6-30 11.00 119.00 130.00 OK

Check Details

Version: 0.6-30
Check: Rd cross-references
Result: NOTE Undeclared package ‘ggplot2’ in Rd xrefs Flavor: r-devel-linux-x86_64-fedora-clang

Version: 0.6-30
Check: Rd cross-references
Result: NOTE Found the following Rd file(s) with Rd \link{} targets missing package anchors: as.layer.Rd: panel.axis c.trellis.Rd: xyplot, print.trellis, update.trellis, trellis.object combineLimits.Rd: Lattice, xyplot custom.theme.Rd: simpleTheme, trellis.par.get, trellis.device dendrogramGrob.Rd: levelplot doubleYScale.Rd: simpleKey ecdfplot.Rd: panel.qqmath, panel.xyplot, qqmath ggplot2like.theme.Rd: simpleTheme, axis.default, trellis.par.set, lattice.options horizonplot.Rd: xyplot.ts, levelplot, xyplot, update.trellis, print.trellis, Lattice layer.Rd: trellis.currentLayout, trellis.par.set, panel.superpose, update.trellis mapplot.Rd: xyplot, Lattice marginal.plot.Rd: xyplot, panel.densityplot, panel.dotplot panel.2dsmoother.Rd: levelplot, panel.levelplot panel.3dmisc.Rd: cloud, panel.cloud panel.ellipse.Rd: panel.xyplot panel.key.Rd: simpleKey, draw.key, xyplot panel.lmlineq.Rd: panel.abline, panel.lmline, panel.text panel.qqmath.tails.Rd: qqmath, panel.qqmath, panel.xyplot panel.scaleArrow.Rd: panel.arrows, panel.text, panel.abline panel.segplot.Rd: levelplot, panel.segments, panel.arrows panel.smoother.Rd: panel.loess panel.tskernel.Rd: panel.lines, xyplot.ts panel.voronoi.Rd: levelplot, panel.levelplot, panel.xyplot panel.xblocks.Rd: xyplot.ts, panel.rect panel.xyarea.Rd: panel.polygon, panel.superpose, panel.qqmath, panel.xyplot panel.xyimage.Rd: xyplot, panel.xyplot, panel.abline resizePanels.Rd: Lattice, xyplot rootogram.Rd: xyplot scale.components.Rd: xscale.components.default segplot.Rd: levelplot, update.trellis, print.trellis, Lattice, xyplot theEconomist.theme.Rd: simpleTheme, panel.xyplot, xyplot tileplot.Rd: levelplot, xyplot useOuterStrips.Rd: xyplot, Lattice xyplot.stl.Rd: xyplot.ts, update.trellis, print.trellis, xyplot Please provide package anchors for all Rd \link{} targets not in the package itself and the base packages. Flavor: r-devel-windows-x86_64